posta - API outage – Incident details

System Under Maintenance

API outage

Resolved
Major outage
Started 6 months agoLasted 29 minutes

Affected

APIs

Major outage from 6:58 PM to 7:27 PM

Dashboard

Major outage from 6:58 PM to 7:27 PM

Webhooks

Major outage from 6:58 PM to 7:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We have identified an issue with our messaging system that caused the outage, and are working on resolving it.